Error en el último firmware de SuperCard inutiliza los emuladores preinstalados

Hace unos días comprobé con estupor que las roms de NES ya no arrancaban automáticamente en la SuperCard con el PocketNes, y pensé ¿serán tan cabrones de haber quitado el emu del firmware?

Hoy he investigado un poco por sus foros y al parecer si la SuperCard se actualiza a la última versión 1.81 viniendo de otra versión que no sea la 1.80 los emus preinstalados petan.

Así que ya sabéis, tenéis que hacer el downgrade, cual PSP, a la versión 1.80 y después subir de nuevo a la 1.81, y listo! Pero lo bueno es que el link a la 1.80 no aparece en la web ya que daba problemas con el homebrew y lo sustituyeron por el 1.81.

Descarga del 1.80: SD/MiniSDMicroSD

GBA Micro Famicom edition with EarthBound Zero

Arreglado!